Subscribers

[Resolved] Episodes not showing in Podcast app

Home Forums/Message Boards Help Topics Podcast Help Episodes not showing in Podcast app

Viewing 6 reply threads
  • Author
    Posts
    • #381182
      SteveC
      Participant

      1) My device type (iPhone/iOS, Android, Windows Mobile, etc):IPhone

      2) My firmware version (if known):

      3) What web browser and version are you using:

      4) Was there a specific error displayed?

      5) Did a series of steps seem to lead to the issue? Please describe:

      6) Can you possibly create a screen capture of the issue and post it?

      7) Describe the question or issue that you have: Episodes have stopped showing up in my podcast app (iPhone). Last one that downloaded was 8/21. When I try to update, nothing gets added

    • #381319
      Kelly Pierce
      Participant

      I’m having the same issue.  Same device, same last podcast date showing, etc.  Thought I jacked something up.  I’ve tried everything I can think of.  (From user:  KellyPie )

    • #381448
      darrennj
      Keymaster

      We have been making changes to the website and unfortunately that may have affected some of you…

      Here’s what you can try:

      OPTION A) Go to the Podcast app and close it, then reopen it. Then go to the Derek and Romaine 2.0 podcast, and on the list of episodes, pull down on the screen. You should see a note that the episodes are being “refreshed”.

      OPTION B) If the above does not work, reboot the device, and then try again.

      OPTION C) If it still does not work, then delete the Derek and Romaine Podcast, then using your mobile device, go to https://www.derekandromaine.com/account – make sure you are logged into the website – then Scroll down to “Member Links” and on your mobile device, click the “Private URL for Podcast Apps”. This should open the Podcast App, with a window to subscribe, using your Private URL. Subscribe to the Podcast, then see if all the episodes now appear.

      Please let me know which option worked for you, starting with Option A.

      Darren

    • #389458
      darrennj
      Keymaster

      I haven’t heard back from you – so we are setting this to “Resolved”.

    • #442329
      j9tigger
      Participant

      The live show disappeared when I did an iOS update to 11.2.5. Deleted and recooked the private url and now I can play the live show, and have DNR episodes, but none of the specials. I would love to be able to listen to the ASS and I Love My Wife…

    • #456300
      darrennj
      Keymaster

      Hey J9….

      Although I Love My Wife and Adam Sank are broadcast from DNR Studios, like Taylor Strecker, former episodes are no longer in the DNR feed. You can learn how to get to these feeds, here:

      https://www.ilovemywifepodcast.com/how-to-listen/

      http://adamsank.com/podcast/

      You’ll be able to find future shows that are broadcast from DNR Studios, here:

      Our Shows

      Darren

    • #612224
      MichaelKC
      Participant

      I’m now having this issue since I switched from Overcast to Apple Podcast app. The DNR url doesn’t show any new episodes or past episodes for that matter. It just says I’m All Caught Up. The URL works great in the Overcast app.

      I’m hoping Darren may be able to shed some light on this matter. I’ve soft rebooted, hard restarted, removed the show, added the show multiple times. Added the show to the podcast app on my laptop and let it sync. I also get the same issue with the podcast app on the mac.

       

Viewing 6 reply threads
  • You must be logged in to reply to this topic.

All Rights Reserved.